É requerido que o PHP 5.6+ ou superior seja executado. Entre em contato com sua empresa de hospedagem e solicite que atualizem a versão do PHP do seu site para pelo menos a versão 5.6.
Sua versão atual do PHP é: 5.4.45